Cluster wide Outage
Incident Report for 9dash9 Status Page
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 09:09 EST
Monitoring
We believe the issue is now resolved. We are continuing to monitor services
Posted Feb 02, 2023 - 19:32 EST
Update
We are having success improving the DB response rate. Though we are still seeing a small percentage of intermittent failures
Posted Feb 02, 2023 - 18:52 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 18:51 EST
Identified
We have identified this as a database issue. We are still investigating the root cause
Posted Feb 02, 2023 - 16:31 EST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2023 - 16:27 EST
Investigating
We are receiving and have verified reports that there are call failures happening in all zones on DOOZY. This has been confirmed with several customers.
Posted Feb 02, 2023 - 16:26 EST
This incident affected: Telephony Services and Management Portal.