Investigating issues placing calls on EWR
Incident Report for 9dash9 Status Page
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 14:53 EST
Monitoring
We believe services are stable again and are monitoring.
Posted Dec 02, 2020 - 13:00 EST
Identified
Calls are completing intermittently. We are looking into this issue still.
Posted Dec 02, 2020 - 11:13 EST
Investigating
We are investigating reports of call failures on our EWR zone
Posted Dec 02, 2020 - 11:13 EST
This incident affected: Telephony Services.